Status
Elevated 503 Errors from Discord API
resolved ‐ This incident has been resolved.
Mar 12, 2026, 9:07 PM
monitoring ‐ We are seeing stabilization and the error rate has returned to normal. We will continue to monitor the situation.
Mar 12, 2026, 9:02 PM
Update ‐ Discord has officially declared an incident regarding the elevated 503 errors. You can track their progress and further updates directly on their status page: https://discordstatus.com/incidents/dsv750sj44fn
Mar 12, 2026, 8:50 PM
identified ‐ There is currently an increased rate of 503 Service Unavailable errors originating from the Discord API. The Discord team has already been informed about this issue. Further updates will be provided as soon as more information is available.
Mar 12, 2026, 8:30 PM
Affected Components: Dashboard, API, Discord Bot - Interactions